Speedsculpt

by Pitiwazou in Scripts and Addons


Which version I need to install?

If you are on Blender 2.79, install speedsculpt_v_0_1_9

If you are on Blender 2.8, install speedsculpt_2_80_v_0_1_12

How to install the addon?

- Open the preferences

- Go to Add-ons

- Click on "Install from file"

- Select the Zip file

- Click "OK"

- Activate the addon

- Enjoy!

Sales 2000+
Customer Ratings 12
Average Rating
Published almost 4 years ago
Blender Version 2.79, 2.8, 2.81, 2.82, 2.83, 2.9, 2.91, 2.92, 2.93, 3.0, 3.1, 3.2, 3.3, 3.4
License GPL
Have questions before purchasing?

Contact the Creator with your questions right now.

Login to Message